summary refs log tree commit diff stats
path: root/system/settings/pin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/pin.nix')
-rw-r--r--system/settings/pin.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/system/settings/pin.nix b/system/settings/pin.nix
new file mode 100644
index 00000000..533149fe
--- /dev/null
+++ b/system/settings/pin.nix
@@ -0,0 +1,12 @@
+let
+  inherit (import ../../sources.nix) nixPath sources;
+in
+{
+  nix = {
+    inherit nixPath;
+    registry.nixpkgs.to = {
+      type = "path";
+      path = sources.nixpkgs;
+    };
+  };
+}