summary refs log tree commit diff stats
path: root/system/settings/hardware/laptop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/laptop.nix')
-rw-r--r--system/settings/hardware/laptop.nix12
1 files changed, 7 insertions, 5 deletions
diff --git a/system/settings/hardware/laptop.nix b/system/settings/hardware/laptop.nix
index 946dbda7..ee67d38f 100644
--- a/system/settings/hardware/laptop.nix
+++ b/system/settings/hardware/laptop.nix
@@ -1,6 +1,9 @@
-{ config, pkgs, lib, ... }:
-
 {
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
   imports = [
     ./bluetooth.nix
     ./bluetooth-audio.nix
@@ -10,10 +13,9 @@
     ../user-interface.nix
   ];
 
-  boot.kernelModules = [ "coretemp" ];
+  boot.kernelModules = ["coretemp"];
 
   environment.systemPackages = with pkgs; [
-
     powerstat
     powertop
 
@@ -28,7 +30,7 @@
     enable = true;
     defaultTarget = "common";
   };
-  systemd.services.autorandr.wantedBy = [ "graphical.target" ];
+  systemd.services.autorandr.wantedBy = ["graphical.target"];
 
   environment.etc.autorandr = {
     enable = true;