summary refs log tree commit diff stats
path: root/system/settings/hardware/iwd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/iwd.nix')
-rw-r--r--system/settings/hardware/iwd.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/system/settings/hardware/iwd.nix b/system/settings/hardware/iwd.nix
index c0090f26..45d0ffdb 100644
--- a/system/settings/hardware/iwd.nix
+++ b/system/settings/hardware/iwd.nix
@@ -1,12 +1,11 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   networking.wireless.iwd = {
     enable = true;
   };
-  users.users.alan.extraGroups = ["network"];
+  users.users.alan.extraGroups = [ "network" ];
 
   services.connman.wifi.backend = "iwd";
 }