summary refs log tree commit diff stats
path: root/system/settings/hardware/iwd.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-03-14 21:43:19 +0100
committerAlan Pearce2023-03-14 21:43:19 +0100
commit6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28 (patch)
tree7a126873d4a216438d835123843132d09eb2bfab /system/settings/hardware/iwd.nix
parentfa2d41901d9fd10fd257c7ccc249ab29c5df2e33 (diff)
downloadnixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.lz
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.zst
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.zip
Re-format with nixpkgs-fmt
Diffstat (limited to 'system/settings/hardware/iwd.nix')
-rw-r--r--system/settings/hardware/iwd.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/system/settings/hardware/iwd.nix b/system/settings/hardware/iwd.nix
index c0090f26..45d0ffdb 100644
--- a/system/settings/hardware/iwd.nix
+++ b/system/settings/hardware/iwd.nix
@@ -1,12 +1,11 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   networking.wireless.iwd = {
     enable = true;
   };
-  users.users.alan.extraGroups = ["network"];
+  users.users.alan.extraGroups = [ "network" ];
 
   services.connman.wifi.backend = "iwd";
 }