summary refs log tree commit diff stats
path: root/system/settings/hardware/iwd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/iwd.nix')
-rw-r--r--system/settings/hardware/iwd.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/system/settings/hardware/iwd.nix b/system/settings/hardware/iwd.nix
index f1a67764..c0090f26 100644
--- a/system/settings/hardware/iwd.nix
+++ b/system/settings/hardware/iwd.nix
@@ -1,10 +1,12 @@
-{ config, pkgs, ... }:
-
 {
+  config,
+  pkgs,
+  ...
+}: {
   networking.wireless.iwd = {
     enable = true;
   };
-  users.users.alan.extraGroups = [ "network" ];
+  users.users.alan.extraGroups = ["network"];
 
   services.connman.wifi.backend = "iwd";
 }