summary refs log tree commit diff stats
path: root/system/settings/hardware/connman.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/connman.nix')
-rw-r--r--system/settings/hardware/connman.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/system/settings/hardware/connman.nix b/system/settings/hardware/connman.nix
index e8e04244..5e8d0227 100644
--- a/system/settings/hardware/connman.nix
+++ b/system/settings/hardware/connman.nix
@@ -1,12 +1,11 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   services.connman = {
     enable = true;
     enableVPN = false;
-    extraFlags = ["--nodnsproxy"];
+    extraFlags = [ "--nodnsproxy" ];
   };
   networking.useDHCP = false;