summary refs log tree commit diff stats
path: root/system/settings/hardware/connman.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/connman.nix')
-rw-r--r--system/settings/hardware/connman.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/system/settings/hardware/connman.nix b/system/settings/hardware/connman.nix
index 91b6aab1..e8e04244 100644
--- a/system/settings/hardware/connman.nix
+++ b/system/settings/hardware/connman.nix
@@ -1,9 +1,12 @@
-{ config, pkgs, ... }:
-
-{ services.connman = {
+{
+  config,
+  pkgs,
+  ...
+}: {
+  services.connman = {
     enable = true;
     enableVPN = false;
-    extraFlags = [ "--nodnsproxy" ];
+    extraFlags = ["--nodnsproxy"];
   };
   networking.useDHCP = false;