summary refs log tree commit diff stats
path: root/system/settings/hardware/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/bluetooth.nix')
-rw-r--r--system/settings/hardware/bluetooth.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/system/settings/hardware/bluetooth.nix b/system/settings/hardware/bluetooth.nix
index dbff48ec..258fdb29 100644
--- a/system/settings/hardware/bluetooth.nix
+++ b/system/settings/hardware/bluetooth.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, ... }:
+{ config, pkgs, lib, ... }:
 
 {
   hardware = {
@@ -14,6 +14,6 @@
   ];
 
   services.blueman = {
-    enable = true;
+    enable = lib.mkDefault true;
   };
 }