summary refs log tree commit diff stats
path: root/system/settings/hardware/bluetooth-audio.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/bluetooth-audio.nix')
-rw-r--r--system/settings/hardware/bluetooth-audio.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/system/settings/hardware/bluetooth-audio.nix b/system/settings/hardware/bluetooth-audio.nix
new file mode 100644
index 00000000..69f46984
--- /dev/null
+++ b/system/settings/hardware/bluetooth-audio.nix
@@ -0,0 +1,14 @@
+{ config, pkgs, ... }:
+
+{
+  hardware = {
+    bluetooth = {
+      package = pkgs.bluezFull;
+    };
+    pulseaudio = {
+      extraModules = with pkgs; [
+        pulseaudio-modules-bt
+      ];
+    };
+  };
+}