summary refs log tree commit diff stats
path: root/system/settings/hardware/adb.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/adb.nix')
-rw-r--r--system/settings/hardware/adb.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/system/settings/hardware/adb.nix b/system/settings/hardware/adb.nix
index 8b511f55..0c27b380 100644
--- a/system/settings/hardware/adb.nix
+++ b/system/settings/hardware/adb.nix
@@ -1,9 +1,10 @@
 { config, pkgs, ... }:
 
-{ programs.adb.enable = true;
+{
+  programs.adb.enable = true;
   users.groups.adbusers = {};
 
   services.udev = {
-   packages = [ pkgs.android-udev-rules ];
+    packages = [ pkgs.android-udev-rules ];
   };
 }