summary refs log tree commit diff stats
path: root/system/settings/hardware/adb.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-14 18:01:11 +0200
committerAlan Pearce2022-10-14 18:01:18 +0200
commit6e34ca8bda9cddcce1ea73f73b883a3ec8358678 (patch)
tree8c244fa50f03640b663b07dbe5ef74bc67d80833 /system/settings/hardware/adb.nix
parentbf435de812836511a9ba580a66acf3cd235cd15c (diff)
downloadnixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.tar.lz
nixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.tar.zst
nixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.zip
Reformat nix files
Diffstat (limited to 'system/settings/hardware/adb.nix')
-rw-r--r--system/settings/hardware/adb.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/system/settings/hardware/adb.nix b/system/settings/hardware/adb.nix
index 8b511f55..0c27b380 100644
--- a/system/settings/hardware/adb.nix
+++ b/system/settings/hardware/adb.nix
@@ -1,9 +1,10 @@
 { config, pkgs, ... }:
 
-{ programs.adb.enable = true;
+{
+  programs.adb.enable = true;
   users.groups.adbusers = {};
 
   services.udev = {
-   packages = [ pkgs.android-udev-rules ];
+    packages = [ pkgs.android-udev-rules ];
   };
 }