summary refs log tree commit diff stats
path: root/system/settings/hardware/adb.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/adb.nix')
-rw-r--r--system/settings/hardware/adb.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/system/settings/hardware/adb.nix b/system/settings/hardware/adb.nix
index be151695..d7025d7e 100644
--- a/system/settings/hardware/adb.nix
+++ b/system/settings/hardware/adb.nix
@@ -1,12 +1,11 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   programs.adb.enable = true;
-  users.groups.adbusers = {};
+  users.groups.adbusers = { };
 
   services.udev = {
-    packages = [pkgs.android-udev-rules];
+    packages = [ pkgs.android-udev-rules ];
   };
 }