summary refs log tree commit diff stats
path: root/system/settings/hardware/adb.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/adb.nix')
-rw-r--r--system/settings/hardware/adb.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/system/settings/hardware/adb.nix b/system/settings/hardware/adb.nix
index 0c27b380..be151695 100644
--- a/system/settings/hardware/adb.nix
+++ b/system/settings/hardware/adb.nix
@@ -1,10 +1,12 @@
-{ config, pkgs, ... }:
-
 {
+  config,
+  pkgs,
+  ...
+}: {
   programs.adb.enable = true;
   users.groups.adbusers = {};
 
   services.udev = {
-    packages = [ pkgs.android-udev-rules ];
+    packages = [pkgs.android-udev-rules];
   };
 }