summary refs log tree commit diff stats
path: root/system/settings/configuration/nix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/configuration/nix.nix')
-rw-r--r--system/settings/configuration/nix.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/system/settings/configuration/nix.nix b/system/settings/configuration/nix.nix
index 7ae8f7f6..583f7982 100644
--- a/system/settings/configuration/nix.nix
+++ b/system/settings/configuration/nix.nix
@@ -1,13 +1,12 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   nix = {
     settings = {
       cores = 0;
       auto-optimise-store = true;
-      trusted-users = ["@wheel"];
+      trusted-users = [ "@wheel" ];
     };
 
     daemonCPUSchedPolicy = "idle";
@@ -27,7 +26,7 @@
 
   system.autoUpgrade = {
     enable = true;
-    flags = ["--max-jobs" "2"];
+    flags = [ "--max-jobs" "2" ];
   };
   systemd.services.nixos-upgrade = {
     script = pkgs.lib.mkForce ''