summary refs log tree commit diff stats
path: root/system/settings/configuration/networking.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/configuration/networking.nix')
-rw-r--r--system/settings/configuration/networking.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/system/settings/configuration/networking.nix b/system/settings/configuration/networking.nix
index 2e93a4ca..8d9f276f 100644
--- a/system/settings/configuration/networking.nix
+++ b/system/settings/configuration/networking.nix
@@ -1,7 +1,9 @@
-{ config, pkgs, ... }:
-
 {
-  environment.systemPackages = with pkgs; [ lxqt.lxqt-policykit ]; # provides a default authentification client for policykit
+  config,
+  pkgs,
+  ...
+}: {
+  environment.systemPackages = with pkgs; [lxqt.lxqt-policykit]; # provides a default authentification client for policykit
   services.gvfs.enable = true; # enables gvfs
 
   imports = [