summary refs log tree commit diff stats
path: root/system/prefect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/prefect.nix')
-rw-r--r--system/prefect.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/prefect.nix b/system/prefect.nix
index 6c80fd10..eeac53a6 100644
--- a/system/prefect.nix
+++ b/system/prefect.nix
@@ -1,8 +1,8 @@
-{ config, pkgs, ... }:
+{ config, pkgs, nixpkgs, nixpkgs-unstable, nixos-hardware, ... }:
 
 { imports = [
-    <nixos-hardware/common/pc/ssd>
-    <nixos-hardware/common/cpu/amd>
+    (nixos-hardware + "/common/pc/ssd")
+    (nixos-hardware + "/common/cpu/amd")
 
     ./settings/satoshipay.nix
     ./settings/base.nix