summary refs log tree commit diff stats
path: root/system/prefect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/prefect.nix')
-rw-r--r--system/prefect.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/system/prefect.nix b/system/prefect.nix
index 6413c962..f015beae 100644
--- a/system/prefect.nix
+++ b/system/prefect.nix
@@ -34,6 +34,17 @@
     Option "TripleBuffer" "on"
   '';
 
+  fileSystems."/data" = {
+    label = "Data";
+    fsType = "ntfs";
+    options = ["rw" "uid=1000"];
+  };
+  fileSystems."/windows" = {
+    label = "Windows";
+    fsType = "ntfs";
+    options = ["rw" "uid=1000"];
+  };
+
   services.xserver = {
     xautolock.enable = pkgs.lib.mkForce false;
   };