summary refs log tree commit diff stats
path: root/system/modules/programs/dotfiles.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/modules/programs/dotfiles.nix')
-rw-r--r--system/modules/programs/dotfiles.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/system/modules/programs/dotfiles.nix b/system/modules/programs/dotfiles.nix
new file mode 100644
index 00000000..2e3f44aa
--- /dev/null
+++ b/system/modules/programs/dotfiles.nix
@@ -0,0 +1,14 @@
+{ config, pkgs, ... }:
+
+{ environment.systemPackages = with pkgs; [
+    stow
+    fzf
+    ghq
+  ] ++ (
+    if stdenv.isDarwin
+    then [
+    ] else [
+      git
+    ]
+  );
+}