summary refs log tree commit diff stats
path: root/system/modules/hardware/trezor.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/modules/hardware/trezor.nix')
-rw-r--r--system/modules/hardware/trezor.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/system/modules/hardware/trezor.nix b/system/modules/hardware/trezor.nix
deleted file mode 100644
index 33cc6f25..00000000
--- a/system/modules/hardware/trezor.nix
+++ /dev/null
@@ -1,13 +0,0 @@
-{ config, lib, pkgs, ... }:
-
-{ services.trezord.enable = true;
-  environment.systemPackages = with pkgs; [
-    gnupg
-    pinentry
-    (python3.withPackages(ps: with ps; [ trezor_agent wheel ]))
-  ];
-  programs.gnupg.agent = {
-    enable = lib.mkForce false;
-    enableSSHSupport = lib.mkForce false;
-  };
-}