summary refs log tree commit diff stats
path: root/system/mba.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/mba.nix')
-rw-r--r--system/mba.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/system/mba.nix b/system/mba.nix
index 4989c3b5..eb273c5e 100644
--- a/system/mba.nix
+++ b/system/mba.nix
@@ -26,6 +26,18 @@
     auto-optimise-store = false; # https://github.com/NixOS/nix/issues/7273
   };
 
+  nix.buildMachines = [
+    {
+      protocol = "ssh-ng";
+      sshUser = "nixremote";
+      hostName = "linde.alanpearce.eu";
+      system = "aarch64-linux";
+      maxJobs = 2;
+      speedFactor = 4;
+      supportedFeatures = [ ];
+    }
+  ];
+
   nix.linux-builder = {
     maxJobs = 4;
     config = {