summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index f41153fc..b7d05d66 100644
--- a/shell.nix
+++ b/shell.nix
@@ -15,6 +15,6 @@ pkgs.mkShell
   ];
 
   shellHook = ''
-    export NIX_PATH="${builtins.concatStringsSep ":"nixPath}";
+    export NIX_PATH="${builtins.concatStringsSep ":" nixPath}";
   '';
 }