summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix20
1 files changed, 0 insertions, 20 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index b7d05d66..00000000
--- a/shell.nix
+++ /dev/null
@@ -1,20 +0,0 @@
-let
-  inherit (import ./sources.nix) nixPath sources;
-
-  pkgs = import sources.nixpkgs { };
-in
-pkgs.mkShell
-{
-
-  name = "nixfiles-shell";
-
-  buildInputs = with pkgs; [
-    npins
-    (pkgs.callPackage "${sources.agenix}/pkgs/agenix.nix" { })
-    (import sources.home-manager { inherit pkgs; }).home-manager
-  ];
-
-  shellHook = ''
-    export NIX_PATH="${builtins.concatStringsSep ":" nixPath}";
-  '';
-}