summary refs log tree commit diff stats
path: root/overlays/extra-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/extra-packages.nix')
-rw-r--r--overlays/extra-packages.nix10
1 files changed, 0 insertions, 10 deletions
diff --git a/overlays/extra-packages.nix b/overlays/extra-packages.nix
index 0e0451d0..6c64c24b 100644
--- a/overlays/extra-packages.nix
+++ b/overlays/extra-packages.nix
@@ -13,14 +13,4 @@ self: super: {
         '';
       };
   });
-  enchant = super.enchant.overrideAttrs (old: {
-    configureFlags = old.configureFlags ++ [ "--without-hspell" ]
-      # builtins.filter (c: c != "--with-hspell") old.configureFlags
-      ++ self.lib.optional super.stdenv.isDarwin "--with-applespell"
-    ;
-    buildInputs =
-      builtins.filter (c: c.name != "hspell") old.buildInputs
-      ++ self.lib.optionals super.stdenv.isDarwin (with super.darwin.apple_sdk.frameworks; [ Cocoa ]);
-    propagatedBuildInputs = builtins.filter (c: c.name != "hspell") old.propagatedBuildInputs;
-  });
 }