summary refs log tree commit diff stats
path: root/modules/hardware/network-manager.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/network-manager.nix')
-rw-r--r--modules/hardware/network-manager.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/modules/hardware/network-manager.nix b/modules/hardware/network-manager.nix
new file mode 100644
index 00000000..b85b8f41
--- /dev/null
+++ b/modules/hardware/network-manager.nix
@@ -0,0 +1,10 @@
+{ config, pkgs, ... }:
+
+{ networking.networkmanager = {
+    enable = true;
+  };
+
+  environment.systemPackages = with pkgs; [
+    networkmanagerapplet
+  ];
+}