summary refs log tree commit diff stats
path: root/modules/hardware/laptop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/laptop.nix')
-rw-r--r--modules/hardware/laptop.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/modules/hardware/laptop.nix b/modules/hardware/laptop.nix
index 4c76ff6a..3b5aeb2a 100644
--- a/modules/hardware/laptop.nix
+++ b/modules/hardware/laptop.nix
@@ -9,6 +9,7 @@
     bluetooth = {
       enable = true;
       powerOnBoot = false;
+      package = pkgs.bluezFull;
     };
   };
   systemd.services.bluetooth.wantedBy = lib.mkForce [];
@@ -21,6 +22,9 @@
   };
 
   environment.systemPackages = with pkgs; [
+    blueman
+    bluez-tools
+
     powerstat
     powertop