summary refs log tree commit diff stats
path: root/modules/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/git.nix')
-rw-r--r--modules/git.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/modules/git.nix b/modules/git.nix
new file mode 100644
index 00000000..a43ccadf
--- /dev/null
+++ b/modules/git.nix
@@ -0,0 +1,8 @@
+{ config, pkgs, ... }:
+
+{
+  xdg.configFile.git = {
+    recursive = true;
+    source = ../git/.config/git;
+  };
+}