summary refs log tree commit diff stats
path: root/lib/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/default.nix')
-rw-r--r--lib/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/default.nix b/lib/default.nix
index 023566e5..93f64059 100644
--- a/lib/default.nix
+++ b/lib/default.nix
@@ -10,7 +10,7 @@ rec {
     if
       s.type == "local"
     then
-      toString (lib.path.append ../. s.outPath)
+      lib.path.append ../. s.outPath
     else
       toString s.outPath
   ;