summary refs log tree commit diff stats
path: root/user/settings/sxhkd.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-03-14 21:43:19 +0100
committerAlan Pearce2023-03-14 21:43:19 +0100
commit6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28 (patch)
tree7a126873d4a216438d835123843132d09eb2bfab /user/settings/sxhkd.nix
parentfa2d41901d9fd10fd257c7ccc249ab29c5df2e33 (diff)
downloadnixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.lz
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.zst
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.zip
Re-format with nixpkgs-fmt
Diffstat (limited to 'user/settings/sxhkd.nix')
-rw-r--r--user/settings/sxhkd.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/user/settings/sxhkd.nix b/user/settings/sxhkd.nix
index 83033cc8..75ce0798 100644
--- a/user/settings/sxhkd.nix
+++ b/user/settings/sxhkd.nix
@@ -1,13 +1,14 @@
-{
-  config,
-  pkgs,
-  ...
-}: let
+{ config
+, pkgs
+, ...
+}:
+let
   pamixer = "${pkgs.pamixer}/bin/pamixer";
   light = "${pkgs.light}/bin/light";
   playerctl = "${pkgs.playerctl}/bin/playerctl";
   networkmanager_dmenu = "${pkgs.networkmanager_dmenu}/bin/networkmanager_dmenu";
-in {
+in
+{
   xdg.configFile."sxhkd/sxhkdrc".text = ''
     XF86AudioMute
       ${pamixer} --toggle-mute