summary refs log tree commit diff stats
path: root/user/packages/node2nix/Makefile
diff options
context:
space:
mode:
authorAlan Pearce2022-10-03 00:00:31 +0200
committerAlan Pearce2022-10-03 00:00:31 +0200
commit574a3b9cf74275c99abfb59f676ea17f65df0404 (patch)
tree4a768223923ff25d6d166fe303ae34a8213f8150 /user/packages/node2nix/Makefile
parentf0f6a84e589a3db3cff1de51f52ad593d2584367 (diff)
downloadnixfiles-574a3b9cf74275c99abfb59f676ea17f65df0404.tar.lz
nixfiles-574a3b9cf74275c99abfb59f676ea17f65df0404.tar.zst
nixfiles-574a3b9cf74275c99abfb59f676ea17f65df0404.zip
javascript: update to nodejs 18
Diffstat (limited to 'user/packages/node2nix/Makefile')
-rw-r--r--user/packages/node2nix/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/packages/node2nix/Makefile b/user/packages/node2nix/Makefile
index ae9b07e2..3fc533ec 100644
--- a/user/packages/node2nix/Makefile
+++ b/user/packages/node2nix/Makefile
@@ -1,5 +1,5 @@
 default.nix: node-packages.json
-	nix-shell -p nodePackages.node2nix --run "node2nix --nodejs-14 --input $<"
+	nix-shell -p nodePackages.node2nix --run "node2nix --nodejs-18 --input $<"
 
 install: default.nix
 	nix-env -f default.nix -i