summary refs log tree commit diff stats
path: root/system/settings/programs/barrier.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-16 23:49:18 +0200
committerAlan Pearce2022-10-16 23:56:07 +0200
commit05dd85210e465caa44ef7254f2781b2d12ba2882 (patch)
tree85ccc720e339dd5ca8d7eb3ce6a3488c78675235 /system/settings/programs/barrier.nix
parent472dbbdbb246cf3d8ce3a5c3c6cefaa07b7589df (diff)
downloadnixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.lz
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.zst
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.zip
Reformat files with alejandra
Diffstat (limited to 'system/settings/programs/barrier.nix')
-rw-r--r--system/settings/programs/barrier.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/system/settings/programs/barrier.nix b/system/settings/programs/barrier.nix
index 9a73620d..788021d5 100644
--- a/system/settings/programs/barrier.nix
+++ b/system/settings/programs/barrier.nix
@@ -1,7 +1,11 @@
-{ config, pkgs, ... }: {
+{
+  config,
+  pkgs,
+  ...
+}: {
   environment.systemPackages = with pkgs; [
     barrier
   ];
 
-  networking.firewall.allowedTCPPorts = [ 24800 ];
+  networking.firewall.allowedTCPPorts = [24800];
 }