summary refs log tree commit diff stats
path: root/system/settings/hardware/trezor.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-16 23:49:18 +0200
committerAlan Pearce2022-10-16 23:56:07 +0200
commit05dd85210e465caa44ef7254f2781b2d12ba2882 (patch)
tree85ccc720e339dd5ca8d7eb3ce6a3488c78675235 /system/settings/hardware/trezor.nix
parent472dbbdbb246cf3d8ce3a5c3c6cefaa07b7589df (diff)
downloadnixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.lz
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.zst
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.zip
Reformat files with alejandra
Diffstat (limited to 'system/settings/hardware/trezor.nix')
-rw-r--r--system/settings/hardware/trezor.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/system/settings/hardware/trezor.nix b/system/settings/hardware/trezor.nix
index 60867e07..e24fc92e 100644
--- a/system/settings/hardware/trezor.nix
+++ b/system/settings/hardware/trezor.nix
@@ -1,10 +1,14 @@
-{ config, lib, pkgs, ... }:
-
-{ services.trezord.enable = true;
+{
+  config,
+  lib,
+  pkgs,
+  ...
+}: {
+  services.trezord.enable = true;
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages(ps: with ps; [ trezor_agent wheel ]))
+    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
     trezor-suite
   ];
   programs.gnupg.agent = {