summary refs log tree commit diff stats
path: root/system/settings/hardware/laptop.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-03-14 21:43:19 +0100
committerAlan Pearce2023-03-14 21:43:19 +0100
commit6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28 (patch)
tree7a126873d4a216438d835123843132d09eb2bfab /system/settings/hardware/laptop.nix
parentfa2d41901d9fd10fd257c7ccc249ab29c5df2e33 (diff)
downloadnixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.lz
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.zst
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.zip
Re-format with nixpkgs-fmt
Diffstat (limited to 'system/settings/hardware/laptop.nix')
-rw-r--r--system/settings/hardware/laptop.nix13
1 files changed, 6 insertions, 7 deletions
diff --git a/system/settings/hardware/laptop.nix b/system/settings/hardware/laptop.nix
index 32479ad1..bd66fb8f 100644
--- a/system/settings/hardware/laptop.nix
+++ b/system/settings/hardware/laptop.nix
@@ -1,8 +1,7 @@
-{
-  config,
-  pkgs,
-  lib,
-  ...
+{ config
+, pkgs
+, lib
+, ...
 }: {
   imports = [
     ./bluetooth.nix
@@ -13,7 +12,7 @@
     ../user-interface.nix
   ];
 
-  boot.kernelModules = ["coretemp"];
+  boot.kernelModules = [ "coretemp" ];
 
   environment.systemPackages = with pkgs; [
     powerstat
@@ -29,7 +28,7 @@
     enable = true;
     defaultTarget = "common";
   };
-  systemd.services.autorandr.wantedBy = ["graphical.target"];
+  systemd.services.autorandr.wantedBy = [ "graphical.target" ];
 
   environment.etc.autorandr = {
     enable = true;