summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
authorAlan Pearce2024-05-18 18:43:59 +0200
committerAlan Pearce2024-05-18 18:43:59 +0200
commit02801bdcd8a051e7621f7f03709a2dff37ef5557 (patch)
tree502f50b30c266be7b957f4a63bbae5f789335db2 /shell.nix
parent486a94c6d9b79a8a7f5c72d649ddd4e247eb7c07 (diff)
downloadnixfiles-02801bdcd8a051e7621f7f03709a2dff37ef5557.tar.lz
nixfiles-02801bdcd8a051e7621f7f03709a2dff37ef5557.tar.zst
nixfiles-02801bdcd8a051e7621f7f03709a2dff37ef5557.zip
remove unnecessary scope import
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index 81938c3f..8b4f463c 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,3 @@
-with builtins;
-
 let
   sources = import ./nix/sources.nix;
 
@@ -7,7 +5,7 @@ let
   pkgs = import nixpkgs { };
   lib = import ./lib { inherit pkgs; };
 
-  nixPath = concatStringsSep ":" (lib.mkNixPath sources);
+  nixPath = builtins.concatStringsSep ":" (lib.mkNixPath sources);
 in
 pkgs.mkShell
 {