summary refs log tree commit diff stats
path: root/overlays/personal.nix
diff options
context:
space:
mode:
authorAlan Pearce2025-03-02 15:18:43 +0100
committerAlan Pearce2025-03-02 23:56:41 +0100
commitb5bcdf72cbc998550bf55af1842fe65f8c9ef0bf (patch)
tree06d7f026a1d6a026aeb548cf7a920a437270d995 /overlays/personal.nix
parent734a3cebed8dd4be66a546179dbda890abc5a10d (diff)
downloadnixfiles-b5bcdf72cbc998550bf55af1842fe65f8c9ef0bf.tar.lz
nixfiles-b5bcdf72cbc998550bf55af1842fe65f8c9ef0bf.tar.zst
nixfiles-b5bcdf72cbc998550bf55af1842fe65f8c9ef0bf.zip
Revert "Switch back to flakes"
This reverts commit c0384c43821474d28af1d9696ceb473a0d769292.
Diffstat (limited to 'overlays/personal.nix')
-rw-r--r--overlays/personal.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/overlays/personal.nix b/overlays/personal.nix
new file mode 100644
index 00000000..eadb7851
--- /dev/null
+++ b/overlays/personal.nix
@@ -0,0 +1,13 @@
+self: super:
+let
+  personal = import <personal> {
+    pkgs = self;
+  };
+in
+{
+  inherit personal;
+  enchant = super.enchant.override {
+    withHspell = false;
+    withAspell = false;
+  };
+}