summary refs log tree commit diff stats
path: root/modules/laptop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/laptop.nix')
-rw-r--r--modules/laptop.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/laptop.nix b/modules/laptop.nix
index 3d6894c..f0c88e7 100644
--- a/modules/laptop.nix
+++ b/modules/laptop.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, ... }:
+{ config, pkgs, lib, ... }:
 
 { boot.kernelModules = [ "coretemp" ];
   boot.extraModulePackages = with config.boot.kernelPackages; [
@@ -62,7 +62,7 @@
 
   services.xserver = {
     libinput = {
-      enable = true;
+      enable = lib.mkDefault true;
       naturalScrolling = true;
       disableWhileTyping = true;
     };