summary refs log tree commit diff stats
path: root/modules/hardware/audio.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/audio.nix')
-rw-r--r--modules/hardware/audio.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/modules/hardware/audio.nix b/modules/hardware/audio.nix
new file mode 100644
index 0000000..f504657
--- /dev/null
+++ b/modules/hardware/audio.nix
@@ -0,0 +1,12 @@
+{ config, pkgs, ... }:
+
+{ hardware.pulseaudio = {
+    enable = true;
+    support32Bit = true;
+  };
+
+  environment.systemPackages = with pkgs; [
+    pamixer
+    pavucontrol
+  ];
+}