about summary refs log tree commit diff stats
path: root/nix/pre-commit-checks.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/pre-commit-checks.nix')
-rw-r--r--nix/pre-commit-checks.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/nix/pre-commit-checks.nix b/nix/pre-commit-checks.nix
index 10f8ae5..5f62494 100644
--- a/nix/pre-commit-checks.nix
+++ b/nix/pre-commit-checks.nix
@@ -62,6 +62,7 @@ rec {
     prettier = {
       enable = true;
       types_or = [ "plain-text" "yaml" "gotmpl" "javascript" ];
+      excludes = [ "CHANGELOG\.md$" ];
       settings = {
         plugins = with pkgs.nodePackages; [
           "${prettier-plugin-go-template}/lib/node_modules/prettier-plugin-go-template/lib/index.js"