about summary refs log tree commit diff stats
path: root/nix/package.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/package.nix')
-rw-r--r--nix/package.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/package.nix b/nix/package.nix
index 6c942b0..ffb0a16 100644
--- a/nix/package.nix
+++ b/nix/package.nix
@@ -1,7 +1,7 @@
 { pkgs ? (
     let
       inherit (builtins) fetchTree fromJSON readFile;
-      inherit ((fromJSON (readFile ./flake.lock)).nodes) nixpkgs gomod2nix;
+      inherit ((fromJSON (readFile ../flake.lock)).nodes) nixpkgs gomod2nix;
     in
     import (fetchTree nixpkgs.locked) {
       overlays = [