about summary refs log tree commit diff stats
path: root/nix/package.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/package.nix')
-rw-r--r--nix/package.nix6
1 files changed, 1 insertions, 5 deletions
diff --git a/nix/package.nix b/nix/package.nix
index d311505..99f47c3 100644
--- a/nix/package.nix
+++ b/nix/package.nix
@@ -17,14 +17,10 @@
 let
   inherit (builtins) concatStringsSep match;
 
-  version = "0-unstable-" + concatStringsSep "-" (match
-    "([[:digit:]]{4})([[:digit:]]{2})([[:digit:]]{2}).*"
-    self.lastModifiedDate
-  );
 in
 buildGoApplication {
   pname = "searchix";
-  inherit version;
+  version = "0.1.0";
   src = with pkgs.lib.fileset; toSource {
     root = ../.;
     fileset = difference