about summary refs log tree commit diff stats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index d3585e0..4face77 100644
--- a/default.nix
+++ b/default.nix
@@ -54,7 +54,7 @@ in
       editorconfig-checker.enable = true;
       prettier = {
         enable = true;
-        types_or = [ "plain-text" "yaml" "gotmpl" ];
+        types_or = [ "plain-text" "yaml" "gotmpl" "javascript" ];
         settings = {
           plugins = with pkgs.nodePackages; [
             "${prettier-plugin-go-template}/lib/node_modules/prettier-plugin-go-template/lib/index.js"