about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorAlan Pearce2024-05-22 13:20:46 +0200
committerAlan Pearce2024-05-22 13:20:46 +0200
commit4b4ef1464c241c398e4e469d862f0848f75d5894 (patch)
tree6ee16fa1e0893ec42ae92f9fc7495ea29b60e8a9 /flake.nix
parentbc1a7356d0afb63cd67f7c14c7e766354c7d7866 (diff)
downloadsearchix-4b4ef1464c241c398e4e469d862f0848f75d5894.tar.lz
searchix-4b4ef1464c241c398e4e469d862f0848f75d5894.tar.zst
searchix-4b4ef1464c241c398e4e469d862f0848f75d5894.zip
refactor(nix): rename module attribute to allow for other modules
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 87b1643..eb9c560 100644
--- a/flake.nix
+++ b/flake.nix
@@ -24,7 +24,7 @@
   outputs = { self, nixpkgs, flake-utils, gomod2nix, pre-commit-hooks, simple-css }:
     {
       nixosModules = {
-        default = import ./nix/modules self;
+        web = import ./nix/modules self;
       };
     } // (flake-utils.lib.eachDefaultSystem
       (system: