summary refs log tree commit diff stats
path: root/user/modules/zsh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/zsh.nix')
-rw-r--r--user/modules/zsh.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/modules/zsh.nix b/user/modules/zsh.nix
index 9544f86f..f5aebb88 100644
--- a/user/modules/zsh.nix
+++ b/user/modules/zsh.nix
@@ -56,7 +56,7 @@ in
 
     shellAliases = {
       l = "ls ${lsOptions} -Bp";
-      l1="ls ${lsOptions} -1";
+      l1="ls -1";
       ls="ls ${lsOptions} -hF";
       la="ls ${lsOptions} -hA";
       ll="ls ${lsOptions} ${lsIsoDate} -hl";