summary refs log tree commit diff stats
path: root/user/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/config.nix')
-rw-r--r--user/config.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/config.nix b/user/config.nix
index 53c7c8e2..d138ff20 100644
--- a/user/config.nix
+++ b/user/config.nix
@@ -1,4 +1,4 @@
-{ pkgs }: {
+{pkgs}: {
   allowUnfree = true;
-  allowUnfreePredicate = (pkg: true);
+  allowUnfreePredicate = pkg: true;
 }