summary refs log tree commit diff stats
path: root/system/settings/programs/tor.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/tor.nix')
-rw-r--r--system/settings/programs/tor.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/system/settings/programs/tor.nix b/system/settings/programs/tor.nix
index 48106e08..80e2fdf2 100644
--- a/system/settings/programs/tor.nix
+++ b/system/settings/programs/tor.nix
@@ -1,6 +1,9 @@
-{ config, pkgs, lib, ... }:
-
 {
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
   services.tor = {
     enable = true;
     client = {
@@ -17,7 +20,7 @@
   systemd.services.tor.wantedBy = lib.mkForce [];
   systemd.timers.tor = {
     description = "Delayed startup of Tor";
-    wantedBy = [ "timers.target" ];
+    wantedBy = ["timers.target"];
     timerConfig = {
       OnActiveSec = "1 min";
     };