summary refs log tree commit diff stats
path: root/system/settings/programs/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/shell.nix')
-rw-r--r--system/settings/programs/shell.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/system/settings/programs/shell.nix b/system/settings/programs/shell.nix
index 6f4b793a..c0e50690 100644
--- a/system/settings/programs/shell.nix
+++ b/system/settings/programs/shell.nix
@@ -1,7 +1,6 @@
-{
-  config,
-  pkgs,
-  ...
+{ config
+, pkgs
+, ...
 }: {
   programs.zsh =
     {
@@ -10,7 +9,7 @@
     }
     // (
       if pkgs.stdenv.isDarwin
-      then {}
+      then { }
       else {
         enableGlobalCompInit = false;
       }