summary refs log tree commit diff stats
path: root/system/settings/programs/base.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/base.nix')
-rw-r--r--system/settings/programs/base.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/settings/programs/base.nix b/system/settings/programs/base.nix
index f09beb75..7f51271e 100644
--- a/system/settings/programs/base.nix
+++ b/system/settings/programs/base.nix
@@ -1,4 +1,4 @@
-{pkgs, ...}: {
+{ pkgs, ... }: {
   environment.systemPackages = with pkgs; [
     cachix
     home-manager
@@ -6,7 +6,7 @@
     zstd
   ];
   nix.settings = {
-    trusted-substituters = ["https://nix-community.cachix.org"];
-    trusted-public-keys = ["nix-community.cachix.org-1:mB9FSh9qf2dCimDSUo8Zy7bkq5CX+/rkCWyvRCYg3Fs="];
+    trusted-substituters = [ "https://nix-community.cachix.org" ];
+    trusted-public-keys = [ "nix-community.cachix.org-1:mB9FSh9qf2dCimDSUo8Zy7bkq5CX+/rkCWyvRCYg3Fs=" ];
   };
 }