summary refs log tree commit diff stats
path: root/system/settings/hardware/thinkpad.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/thinkpad.nix')
-rw-r--r--system/settings/hardware/thinkpad.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/system/settings/hardware/thinkpad.nix b/system/settings/hardware/thinkpad.nix
index 4f4e6b8c..99d91263 100644
--- a/system/settings/hardware/thinkpad.nix
+++ b/system/settings/hardware/thinkpad.nix
@@ -1,7 +1,10 @@
-{ config, pkgs, ... }:
-
-{ boot.kernelModules = [ ];
-  boot.blacklistedKernelModules = [ "thinkpad_ec" ];
+{
+  config,
+  pkgs,
+  ...
+}: {
+  boot.kernelModules = [];
+  boot.blacklistedKernelModules = ["thinkpad_ec"];
   boot.extraModulePackages = with config.boot.kernelPackages; [
     acpi_call
   ];