summary refs log tree commit diff stats
path: root/system/modules/programs/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/modules/programs/shell.nix')
-rw-r--r--system/modules/programs/shell.nix23
1 files changed, 0 insertions, 23 deletions
diff --git a/system/modules/programs/shell.nix b/system/modules/programs/shell.nix
index cf36a115..68fbfcc5 100644
--- a/system/modules/programs/shell.nix
+++ b/system/modules/programs/shell.nix
@@ -8,27 +8,4 @@
   programs.vim = pkgs.lib.attrsets.optionalAttrs pkgs.stdenv.isDarwin {
     enable = true;
   };
-
-  environment.systemPackages = with pkgs; [
-    pv
-    fd
-    unstable.sd
-    entr
-    file
-    htop
-    lsof
-    iftop
-    nmap
-    moreutils
-    mtr
-    tree
-    zip
-    telnet
-  ] ++ (
-  if !stdenv.isDarwin
-  then [
-    vim
-    unar
-  ] else [
-  ]);
 }