summary refs log tree commit diff stats
path: root/system/mba.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/mba.nix')
-rw-r--r--system/mba.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/system/mba.nix b/system/mba.nix
index e8d69490..6a896895 100644
--- a/system/mba.nix
+++ b/system/mba.nix
@@ -27,7 +27,9 @@
 
   # You should generally set this to the total number of logical cores in your system.
   # $ sysctl -n hw.ncpu
-  nix.maxJobs = 8;
-  nix.buildCores = 4;
+  nix.settings = {
+    max-jobs = 8;
+    cores = 4;
+  };
 }
 # vim: sw=2 sts=2 expandtab autoindent smarttab