about summary refs log tree commit diff stats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 732a014..f326620 100644
--- a/default.nix
+++ b/default.nix
@@ -11,7 +11,7 @@
 {
   # The `lib`, `modules`, and `overlays` names are special
   lib = import ./lib { inherit pkgs; }; # functions
-  modules = import ./modules; # NixOS modules
+  modules = import ./modules/nixos; # NixOS modules
   overlays = import ./overlays; # nixpkgs overlays
 
   prettier-plugin-go-template = pkgs.callPackage ./pkgs/prettier-plugin-go-template { };